Do I need to re-certify my integration for new versions of Security Center?

Development Acceleration Program

Language
English

It depends on the version and date that you were certified.

It is not required to re-certify your SDK integration on newer versions of GSC. We assume that our development partners continue to test their solution on newer GSC releases. Continued testing ensures that integrations remain compatible and that all previously certified integrated features continue to work with new versions of GSC.

However, if any of the following are true, you need to re-certify your solution against the latest Security Center version:

  • When your previously certified solution is expired, the certification is valid for two years.

  • When your solution is certified on N-3 version of the new ongoing Security Center version.

  • When there are a significant number of new integrated features added to your previously certified solution.

Read the following article to learn more about re-certification

Contact DAP@Genetec.com for more information.